Bug 1315450 - copy of a custom alert replaces original alert
copy of a custom alert replaces original alert
Status: CLOSED DUPLICATE of bug 1315377
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Control (Show other bugs)
5.5.0
x86_64 Linux
unspecified Severity medium
: GA
: 5.6.0
Assigned To: Greg McCullough
Dave Johnson
alert
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-07 14:12 EST by Colin Arnott
Modified: 2016-11-07 23:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 16:07:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Arnott 2016-03-07 14:12:55 EST
Description of problem:
when you attempt to create a copy of a custom alert the copy replaces the original

Version-Release number of selected component (if applicable):
cfme-5.5.2.4-1.el7cf.x86_64

How reproducible:
trivial

Steps to Reproduce:
1. create a custom alert
2. copy custom alert
3. rename copy
4. save copy

Actual results:
the copied alert replaces the original

Expected results:
there should be two alerts
Comment 2 Greg McCullough 2016-03-07 16:07:49 EST

*** This bug has been marked as a duplicate of bug 1315377 ***

Note You need to log in before you can comment on or make changes to this bug.