Bug 1315590 - Invisible cursor with mutter 3.18.3-1.fc23
Invisible cursor with mutter 3.18.3-1.fc23
Status: CLOSED DUPLICATE of bug 1315413
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Florian Müllner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 02:43 EST by Juan Orti
Modified: 2016-03-08 14:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-08 14:58:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juan Orti 2016-03-08 02:43:40 EST
Description of problem:
After updating to mutter-3.18.3-1.fc23 the mouse cursor is invisible in areas not owned by the applications like in the activities overview.

Version-Release number of selected component (if applicable):
mutter-3.18.3-1.fc23.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Update
2. Move the mouse around

Actual results:
Invisible cursor outside of the applications

Expected results:
Normal cursor

Additional info:
Downgrading to mutter-3.18.1-4.fc23.x86_64 fixes the problem for me
Comment 1 Juan Orti 2016-03-08 02:46:45 EST
My hardware is a Lenovo M30-70 laptop with i915 graphics (Intel Corporation Haswell-ULT Integrated Graphics Controller).
Comment 2 Bryan Mason 2016-03-08 14:57:27 EST
Looks like a duplicate of Bug 1315413.
Comment 3 Bryan Mason 2016-03-08 14:58:23 EST

*** This bug has been marked as a duplicate of bug 1315413 ***

Note You need to log in before you can comment on or make changes to this bug.