Bug 1315624 - Missing unit in "PS_Scavenge - Collection Time per Minute" graph in RHQ UI
Missing unit in "PS_Scavenge - Collection Time per Minute" graph in RHQ UI
Status: CLOSED DUPLICATE of bug 1315622
Product: RHQ Project
Classification: Other
Component: Core Server, Core UI (Show other bugs)
4.12
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: 1315622
  Show dependency treegraph
 
Reported: 2016-03-08 04:19 EST by bkramer
Modified: 2016-03-08 05:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-08 05:11:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot showing graph without unit (66.59 KB, image/png)
2016-03-08 04:19 EST, bkramer
no flags Details

  None (edit)
Description bkramer 2016-03-08 04:19:34 EST
Created attachment 1134079 [details]
screen shot showing graph without unit

Description of problem:

According to the documentation, graph "PS_Scavenge - Collection Time per Minute" (see attached screen shot) shows the approximate accumulated collection elapsed time in milliseconds. However, this unit (ms) is not shown in the graph.




Version-Release number of selected component (if applicable):
RHQ 4.12

How reproducible:
Always

Steps to Reproduce:
1. In RHQ UI -> EAP standalone resource -> Server Configuration -> platform-mbean -> garbage-collector -> Garbage Collector Resources -> PS_Scavenge -> Monitoring -> Schedules 
2. Set/enable "Collection Time per Minute" metric;
3. Navigate to Monitoring -> Metrics page for this resource
4. Open the graph

Actual results:
Graph is shown without unit (ms)

Expected results:
Graph containing unit


Additional info:
Comment 1 Heiko W. Rupp 2016-03-08 04:36:08 EST
As I don't exactly see the base resource - is that on an EAP6?

This may be an omission in the plugin descriptor then.
Comment 2 Michael Burman 2016-03-08 05:11:12 EST
This is plugin issue, not RHQ server core component. Closing as duplicate of the original BZ which has been fixed.

*** This bug has been marked as a duplicate of bug 1315622 ***

Note You need to log in before you can comment on or make changes to this bug.