Bug 131570 - yum crashes on check-update
yum crashes on check-update
Status: CLOSED DUPLICATE of bug 131381
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-02 08:55 EDT by Russell Coker
Modified: 2014-01-21 17:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Coker 2004-09-02 08:55:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, like Gecko)

Description of problem:
# yum check-update
Traceback (most recent call last):
  File "/usr/share/yum/yummain.py", line 135, in ?
    main(sys.argv[1:])
  File "/usr/share/yum/yummain.py", line 62, in main
    result, resultmsgs = base.doCommands()
TypeError: unpack non-sequence

The same command with the same libraries etc installed but an older version of yum works perfectly.

Version-Release number of selected component (if applicable):
2.1.0-1

How reproducible:
Always

Steps to Reproduce:
run yum

Additional info:
Comment 1 Seth Vidal 2004-09-02 09:00:57 EDT

*** This bug has been marked as a duplicate of 131381 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.