Bug 131605 - Too many preferences
Too many preferences
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-02 13:27 EDT by Matthias Clasen
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 00:07:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2004-09-02 13:27:23 EDT
The preference menu is too long.
Comment 1 Bryan W Clark 2004-09-03 12:41:19 EDT
Here are the items we need to remove or send to the [More] section

About Myself
Login Photo
Sessions
Preferred Applications
Control Center [remove]  done in bug 117500

re-assigning to jrb since he just did the control center bug :-)
Comment 2 Jonathan Blandford 2004-09-03 13:57:41 EDT
Re-assigning.  I don't have time to mess with the menus.
Comment 3 Alexander Larsson 2004-09-10 03:25:18 EDT
Can't we drop the prefs menu and use "gnome-control-center
--use-shell" instead?
Comment 4 Ray Strode [halfline] 2004-09-24 10:00:44 EDT
Summary of progress on this bug:

  - UI designers thing gnome-control-center --use-shell
    is a bad idea.

  - I'm almost done pruning the preferences menu.

Comment 5 Bryan W Clark 2004-09-24 12:21:25 EDT
reassigning to Ray since he's working on it.
Comment 6 Bryan W Clark 2004-09-24 16:28:04 EDT
I filed bug 133559 about the Login Photo appearing in the Other menu.

Here's what seems left to do:

About Myself        <-- Move to [MORE]
Control Center      <-- Remove from Preferences

Note You need to log in before you can comment on or make changes to this bug.