Bug 1316121 - dnf aborts with SIGABRT
dnf aborts with SIGABRT
Status: CLOSED DUPLICATE of bug 1315811
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 08:13 EST by Mark Burns
Modified: 2016-03-14 09:08 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-14 09:08:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Burns 2016-03-09 08:13:36 EST
Description of problem:

When trying to run any dnf command, Aborted is displayed and the command imeediately exits

Version-Release number of selected component (if applicable):

How reproducible:

Everytime.

Steps to Reproduce:
1. At a command prompt, enter sudo dnf check-update (or any other usuage of dnf)
2. Enter sudo password
3. 'Aborted' displayed

Actual results:

See https://paste.fedoraproject.org/336160/28670145/ for an example of output

Expected results:

dnf running as normal.

Additional info:
Comment 1 Mark Burns 2016-03-09 09:25:17 EST
Other examples:

"dnf --verbose history info list" - http://paste.fedoraproject.org/336192/32317145/

"dnf --verbose update" - https://paste.fedoraproject.org/336193/45753243/
Comment 2 Michal Luscon 2016-03-14 09:08:54 EDT
Please use ABRT bugreport preferably for this kind of issues.

*** This bug has been marked as a duplicate of bug 1315811 ***

Note You need to log in before you can comment on or make changes to this bug.