This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 131619 - gnome-nettool shows up in the Internet submenu
gnome-nettool shows up in the Internet submenu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-nettool (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks: 131589 131621 131645
  Show dependency treegraph
 
Reported: 2004-09-02 14:11 EDT by Matthias Clasen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 0.99.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 12:39:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2004-09-02 14:11:29 EDT
Is that correct ? I would have searched for it in either Accessories
or System Tools. It certainly looks strange among all those browsers
and email clients...
Comment 1 Bryan W Clark 2004-09-03 13:23:39 EDT
This should be moved to System Tools
Comment 2 Mark McLoughlin 2004-09-17 03:42:43 EDT
Moving to redhat-menus - not sure whether you want the Category
changed in the .desktop file or move it about the the .menu
Comment 3 Bryan W Clark 2004-09-20 15:05:36 EDT
Added upstream bug:
http://bugzilla.gnome.org/show_bug.cgi?id=153184

However since upstream is frozen we need to make these changes
ourselves.  If translation is upset about the Name/Comment change then
we don't have to go ahead with that just yet.  However the category
needs to be changed before our release.
Comment 4 Mark McLoughlin 2004-09-21 02:55:56 EDT
I'll change the categories to 

  Categories=GNOME;Application;System;Utility;

and close then.
Comment 5 Mark McLoughlin 2004-09-21 12:39:20 EDT
Fixed in 0.99.3-2

Note You need to log in before you can comment on or make changes to this bug.