Bug 1316330 - CephFS Native Manila Driver
CephFS Native Manila Driver
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-manila (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity unspecified
: ga
: 10.0 (Newton)
Assigned To: Tom Barron
Dustin Schoenbrun
Don Domingo
https://blueprints.launchpad.net/mani...
: FutureFeature, TechPreview, TestOnly, Triaged
Depends On:
Blocks: 1332320 1364096 1379903
  Show dependency treegraph
 
Reported: 2016-03-09 20:25 EST by Sean Cohen
Modified: 2016-12-14 10:28 EST (History)
10 users (show)

See Also:
Fixed In Version: openstack-manila-3.0.0-0.20160725212316.729c75c.el7ost
Doc Type: Technology Preview
Doc Text:
Package(s) providing the Technology Preview: openstack-manila-3.0.0-0.20160725212316.729c75c.el7ost Description of the Technology Preview: Native CephFS driver is available for manila
Story Points: ---
Clone Of:
: 1333171 (view as bug list)
Environment:
Last Closed: 2016-12-14 10:28:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 270211 None None None 2016-03-09 20:25 EST

  None (edit)
Description Sean Cohen 2016-03-09 20:25:57 EST
This driver enables use of the Ceph filesystem for Manila shares. Clients require a native CephFS client to access the share. 
The interface to Ceph is CephFSVolumeClient, included in the 'Jewel' Ceph release and later.
Comment 2 Mike McCune 2016-03-28 18:38:41 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 9 Elise Gafford 2016-09-08 12:08:45 EDT
Hi Tom,

Please add the fixed-in-build in which this RFE is built so it can be shipped to QE.
Comment 10 Tom Barron 2016-09-08 15:31:20 EDT
(In reply to Elise Gafford from comment #9)
> Hi Tom,
> 
> Please add the fixed-in-build in which this RFE is built so it can be
> shipped to QE.

Hmm, think I already have openstack-manila-3.0.0-0.20160725212316.729c75c.el7ost in the 'Fixed in Version' field.  Do let me know if more is required.
Comment 11 Elise Gafford 2016-09-08 21:10:24 EDT
Very sorry then; I think I may have posted this on the wrong bug. There was a flurry of these and I could easily have mistabbed. Thanks!
Comment 20 errata-xmlrpc 2016-12-14 10:28:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html

Note You need to log in before you can comment on or make changes to this bug.