Bug 1316356 - LBaaS v2 Guide is required
LBaaS v2 Guide is required
Status: CLOSED DUPLICATE of bug 1294785
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity low
: ---
: 8.0 (Liberty)
Assigned To: RHOS Documentation Team
RHOS Documentation Team
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 22:11 EST by Shinobu KINJO
Modified: 2017-09-11 01:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-11 01:35:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shinobu KINJO 2016-03-09 22:11:11 EST
Description of problem:

[Background]

LBaaS v2 feature officially was released [1]. There is also workaround [2] and KCS - How to set up [3].
But KSC is not actually How-To. You will be transferred to [2] regarding to LBaaS v2 -;

There was a bugzilla and Errata in respect to this feature [4][6]: which is not proper regarding to operation.
Under pacemaker management, systemctl does *not* have to be used to operate any resource.

AFAIK: Documentation of this feature actually has been considered since last year as well. [5]
But even now we do not provide official guide for this feature.

[Release Notes - 6.1.10. openstack-neutron-lbaas]
[1] https://access.redhat.com/documentation/en/red-hat-enterprise-linux-openstack-platform/version-7/release-notes/

[Workaround]
[2] https://bugzilla.redhat.com/show_bug.cgi?id=1221021#c5

[How can I setup the LBaaS V2 on openstack-dashboard (horizon)? ]
[3] https://access.redhat.com/solutions/2148611

["openstack-neutron-lbaas" package missing the "/usr/lib/systemd/system/neutron-lbaasv2-agent.service" file]
[4] https://bugzilla.redhat.com/1228227
[5] https://access.redhat.com/errata/RHEA-2015:1548

[[RFE] Include LBaaS v2 documentation in Kilo docs]
[6] https://bugzilla.redhat.com/show_bug.cgi?id=1294785


Please consider making and releasing a guide for this feature.
It's going to be important thing.

I should be able to be willing to work for you, if it's required.

Cheers,

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Lucy Bopf 2017-09-11 01:35:33 EDT
Closing this bug as a duplicate of bug 1294785, which contains further information about the request.

*** This bug has been marked as a duplicate of bug 1294785 ***

Note You need to log in before you can comment on or make changes to this bug.