Bug 131636 - ftp method can't handle symlinks
Summary: ftp method can't handle symlinks
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
: 131637 (view as bug list)
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-09-02 19:26 UTC by Jonathan Blandford
Modified: 2013-04-02 04:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-14 07:44:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Blandford 2004-09-02 19:26:44 UTC
Go to ftp.gnome.org/pub/gnome
gnome is a symlink to ../mirrors/gnome.  It fails to open the symlink,
threatens you with moving it to the trash, and then adds the broken
symlink to Recent Documents.

Comment 1 Bill Nottingham 2004-09-02 20:42:34 UTC
*** Bug 131637 has been marked as a duplicate of this bug. ***

Comment 2 Alexander Larsson 2004-09-03 10:24:45 UTC
I'm on this. Pending release-team approval.


Comment 3 Alexander Larsson 2004-09-06 10:17:25 UTC
Fix is in upstream

Comment 4 Alexander Larsson 2004-09-14 07:44:58 UTC
gnome-vfs2 2.8.0 has fix


Note You need to log in before you can comment on or make changes to this bug.