Bug 131637 - ftp method can't handle symlinks
ftp method can't handle symlinks
Status: CLOSED DUPLICATE of bug 131636
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-02 15:26 EDT by Jonathan Blandford
Modified: 2013-04-02 00:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Blandford 2004-09-02 15:26:51 EDT
Go to ftp.gnome.org/pub/gnome
gnome is a symlink to ../mirrors/gnome.  It fails to open the symlink,
threatens you with moving it to the trash, and then adds the broken
symlink to Recent Documents.
Comment 1 Bill Nottingham 2004-09-02 16:42:27 EDT

*** This bug has been marked as a duplicate of 131636 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.