This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 131643 - no good handler for text/html
no good handler for text/html
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
: 131691 (view as bug list)
Depends On:
Blocks: FC3Target 131589
  Show dependency treegraph
 
Reported: 2004-09-02 15:48 EDT by Matthias Clasen
Modified: 2013-04-02 00:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-07 10:10:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
First cut at defaults list (3.22 KB, text/plain)
2004-09-03 10:39 EDT, Alexander Larsson
no flags Details

  None (edit)
Description Matthias Clasen 2004-09-02 15:48:37 EDT
calling gnome-open on a file named index.html brings it up in nedit (!)
found this by pressing the help button in system-config-network
Comment 1 Alexander Larsson 2004-09-03 06:26:58 EDT
We just need to ship a defaults.list. We don't have any defaults right
now, which means the default is just (seemingly) randomly picked from
the availible handlers of the type.
Comment 2 Alexander Larsson 2004-09-03 09:58:16 EDT
I'm collecting a defaults.list.
Comment 3 Alexander Larsson 2004-09-03 10:39:25 EDT
Created attachment 103437 [details]
First cut at defaults list

I made a first cut on the defaults list.

What package should this be in?
Comment 4 Alexander Larsson 2004-09-03 11:01:58 EDT
I put it in shared-mime-info-0.15-2.
Comment 5 Bryan W Clark 2004-09-03 13:56:14 EDT
note:  s/evolution-1.5/evolution-2.0/g
Comment 6 Alexander Larsson 2004-09-07 10:10:58 EDT
I'm fixing the evo reference. I consider this bug fixed now.
Comment 7 Bryan W Clark 2004-09-14 03:24:05 EDT
*** Bug 131691 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.