Bug 131691 - Double-clicking on HTML file launches.. emacs?!
Double-clicking on HTML file launches.. emacs?!
Status: CLOSED DUPLICATE of bug 131643
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Depends On:
Blocks: FC3Target
  Show dependency treegraph
Reported: 2004-09-03 06:02 EDT by Tim Waugh
Modified: 2013-04-02 00:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-09-03 06:02:00 EDT
Description of problem:
In nautilus, double-clicking on an HTML file launches emacs, of all
things.  Seems that launching a browser would be the preferred action.

Not sure where this information should be stored.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Double-click on an HTML file in nautilus.
Comment 1 Bryan W Clark 2004-09-14 03:24:02 EDT
Hm, I think this is because of a lack of a defaults.list

*** This bug has been marked as a duplicate of 131643 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.