Bug 131646 - xmtr hangs when I press quit
xmtr hangs when I press quit
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mtr (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
:
: 131754 (view as bug list)
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-09-02 16:23 EDT by Matthias Clasen
Modified: 2015-03-04 20:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 08:38:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2004-09-02 16:23:26 EDT
...but only if I start it from the menu. If I start it from the
commandline, it quits just fine.
Comment 1 Bryan W Clark 2004-09-14 00:56:00 EDT
With gnome-nettool [1] a part of the standard install now and being
moved to the System Tools directory doesn't this application become
redundant with the capabilities of nettool?

Unless there is a significant advantage to xmtr (which requires a root
password and nettool doesn't)  it might be time to just remove this
from the default install.

[1] http://www.gnome.org/projects/gnome-network/
Comment 2 Zack Cerza 2004-09-20 18:44:09 EDT
It's also completely broken on x86_64. Trying to find the relevant BZ...
Comment 7 Phil Knirsch 2004-10-06 12:09:04 EDT
*** Bug 131754 has been marked as a duplicate of this bug. ***
Comment 8 Phil Knirsch 2005-02-23 08:38:23 EST
Updated to mtr-0.69 seems to fix these hangs.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.