This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1316538 - Dual monitor screen flickering and power save mode with kernel-4.4.3-300.fc23.x86_64
Dual monitor screen flickering and power save mode with kernel-4.4.3-300.fc23...
Status: CLOSED DUPLICATE of bug 1310252
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 07:38 EST by Ricardo Barçante
Modified: 2016-03-16 08:04 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-10 12:29:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricardo Barçante 2016-03-10 07:38:06 EST
Description of problem:

Screen flickering with a dual monitor setup and secondary monitor on Dell optiplex going to Power Save mode forever. Primary HDMI Dell E22EC and secondary VGA Dell E178WFPc on a Dell optiplex 980 or 1 external VGA Dell P2314H on a notebook Hp pavilion dv4-2040br, had to downgrade to kernel 4.2.3-300.fc23.x86_64 to solve it, didn't try other kernels.  

Version-Release number of selected component (if applicable):

kernel-4.4.3-300.fc23.x86_64

How reproducible:

When the mouse moves from one monitor to another, the "original" screen flickers and appears a black shadow beneath the mouse location to the bottom of the screen.
The secondary monitor goes power save mode after 3 or 5 passages from on monitor to another on dell optiplex and never returns or goes black on hp pavilion, after random times, returning when mouse comes back to it. 

Steps to Reproduce:
1. Move mouse from one monitor to another or move windows to another monitor
2. Screen flickers
3. One monitor enters power save mode forever or turns black.

Actual results:
Screen flickers and goes to power save mode forever or turns black.

Expected results:
Normal screen without going black or power save mode

Additional info:
The secondary monitor goes power save mode on Dell optiplex 980. Both can go black on Hp pavilion dv4-2040br, one at a time.
 Both using: 
 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller
 Intel(R) Core(TM) i5 CPU 430m on HP
 Intel(R) Core(TM) i5 CPU 660 on Dell optiplex

 No proprietary driver installed.
Comment 1 Laura Abbott 2016-03-10 12:29:50 EST
There was a known flickering fix in 4.4.4. Please test that.

*** This bug has been marked as a duplicate of bug 1310252 ***
Comment 2 Ricardo Barçante 2016-03-16 08:04:43 EDT
Yes, it solved the problem, thanks a lot.

Note You need to log in before you can comment on or make changes to this bug.