Bug 131678 - ja tui anaconda install tries to display ja without bogl
ja tui anaconda install tries to display ja without bogl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: FC3Blocker
  Show dependency treegraph
 
Reported: 2004-09-02 22:46 EDT by Jens Petersen
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-13 23:59:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2004-09-02 22:46:20 EDT
Description of problem:
Bogl is currently turned off in the installer again
(presumably because of bug 113910).  However if
one does a ja tui install (like when one can't get the gui
X to start up;) anaconda happily going along trying
to display Japanese in the console although bogl (bterm)
is not being used.

Version-Release number of selected component (if applicable):
anaconda-10.0.2-0.20040901235037

Steps to Reproduce:
1. linux text
2. select ja install
3. proceed to anaconda
  
Actual results:
2. Tells one English will be used for tui part of install.
3. starts trying to display Japanese

Expected results:
3. English if bogl is not running.
Comment 1 Jeremy Katz 2004-09-07 14:48:22 EDT
Fixed in CVS
Comment 2 Lawrence Lim 2004-09-13 23:59:40 EDT
Confirmed fixed. Tested with anaconda-10.0.2-2. The whole ja TUI was
ran in en_US. 


Thanks.

Note You need to log in before you can comment on or make changes to this bug.