Bug 1316947 - Installer does not expose option to install remote execution plugin on smart proxy
Summary: Installer does not expose option to install remote execution plugin on smart ...
Keywords:
Status: CLOSED DUPLICATE of bug 1313766
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Installer
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Marek Hulan
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-11 13:57 UTC by Stephen Benjamin
Modified: 2016-04-22 16:25 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-11 14:01:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 13951 None None None 2016-04-22 16:25:12 UTC

Description Stephen Benjamin 2016-03-11 13:57:36 UTC
Since there's no mention of plugin in katello scenario, the option to enable it is missing when running foreman-installer.

Comment 1 Stephen Benjamin 2016-03-11 13:57:38 UTC
Created from redmine issue http://projects.theforeman.org/issues/13951

Comment 2 Stephen Benjamin 2016-03-11 13:57:41 UTC
Upstream bug assigned to mhulan@redhat.com

Comment 3 Stephen Benjamin 2016-03-11 14:01:08 UTC

*** This bug has been marked as a duplicate of bug 1313766 ***


Note You need to log in before you can comment on or make changes to this bug.