Bug 1316957 - Mouse cursor disappears in top bar + overlay
Summary: Mouse cursor disappears in top bar + overlay
Keywords:
Status: CLOSED DUPLICATE of bug 1316010
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-11 14:22 UTC by Major Hayden
Modified: 2016-03-11 14:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-11 14:38:45 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 746594 None None None 2016-03-11 14:22:18 UTC

Description Major Hayden 2016-03-11 14:22:19 UTC
I'm currently running Fedora 23 with:

* gnome-shell-3.18.4-1.fc23.x86_64
* xorg-x11-server-Xorg-1.18.0-2.fc23.x86_64

When I move the mouse cursor to the top bar (where the clock and system icons reside) the mouse cursor disappears. Also, if I hit the Mod/Windows key to bring up the activities/overlay display, the mouse disappears there. The cursor appears just fine when it sits on top of any other part of the screen (bare desktop, applications, terminal, etc).

I am on a Broadwell i7 laptop and I have tried various Intel acceleration options (sna, uxa, and glamor) as well as various Linux kernels (4.2, 4.3, 4.4). None of those affect the issue at all.

This *seems* to be very related to an upstream bug here:

https://bugzilla.gnome.org/show_bug.cgi?id=746594

Is there any way I can gather more detailed logs about what's happening as I roll the mouse onto the top bar?  Thanks!

Comment 1 Major Hayden 2016-03-11 14:38:45 UTC

*** This bug has been marked as a duplicate of bug 1316010 ***


Note You need to log in before you can comment on or make changes to this bug.