Bug 1316971 - [Text] DWH should be Data Warehouse, not Dataware House
[Text] DWH should be Data Warehouse, not Dataware House
Status: CLOSED DUPLICATE of bug 1193318
Product: ovirt-engine-dwh
Classification: oVirt
Component: General (Show other bugs)
3.5.6
x86_64 Linux
unspecified Severity low (vote)
: ---
: ---
Assigned To: Yedidyah Bar David
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 10:06 EST by Dan Yasny
Modified: 2016-03-22 10:11 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-22 10:11:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Dan Yasny 2016-03-11 10:06:38 EST
Description of problem:

[root@rhevm ~]# /etc/init.d/ovirt-engine-dwhd stop
Stopping oVirt Engine Dataware House:                      [OK]


Version-Release number of selected component (if applicable):
[root@rhevm ~]# rpm -qa |grep engine
rhevm-setup-plugin-ovirt-engine-common-3.5.8-0.1.el6ev.noarch
rhevm-setup-plugin-ovirt-engine-3.5.8-0.1.el6ev.noarch
[root@rhevm ~]# rpm -qa |grep ovirt
rhevm-setup-plugin-ovirt-engine-common-3.5.8-0.1.el6ev.noarch
ovirt-host-deploy-1.3.2-1.el6ev.noarch
rhevm-setup-plugin-ovirt-engine-3.5.8-0.1.el6ev.noarch
ovirt-host-deploy-java-1.3.2-1.el6ev.noarch
[root@rhevm ~]# rpm -qa |grep rhev
rhevm-log-collector-3.5.4-2.el6ev.noarch
rhevm-websocket-proxy-3.5.8-0.1.el6ev.noarch
rhevm-dbscripts-3.5.8-0.1.el6ev.noarch
rhevm-setup-plugins-3.5.4-1.el6ev.noarch
rhevm-setup-3.5.8-0.1.el6ev.noarch
rhevm-webadmin-portal-3.5.8-0.1.el6ev.noarch
rhevm-spice-client-x86-cab-3.5-3.el6.noarch
rhevm-sdk-python-3.5.6.0-1.el6ev.noarch
rhevm-setup-base-3.5.8-0.1.el6ev.noarch
rhevm-setup-plugin-websocket-proxy-3.5.8-0.1.el6ev.noarch
rhevm-userportal-3.5.8-0.1.el6ev.noarch
rhevm-tools-3.5.8-0.1.el6ev.noarch
rhevm-spice-client-x86-msi-3.5-3.el6.noarch
redhat-support-plugin-rhev-3.5.0-1.el6ev.noarch
rhevm-dwh-3.5.5-1.el6ev.noarch
rhevm-dependencies-3.5.1-1.el6ev.noarch
rhevm-doc-3.5.3-1.el6eng.noarch
rhevm-branding-rhev-3.5.0-4.el6ev.noarch
rhevm-setup-plugin-ovirt-engine-common-3.5.8-0.1.el6ev.noarch
rhevm-reports-setup-3.5.8-1.el6ev.noarch
rhevm-backend-3.5.8-0.1.el6ev.noarch
rhevm-3.5.8-0.1.el6ev.noarch
rhevm-image-uploader-3.5.0-4.el6ev.noarch
rhevm-spice-client-x64-cab-3.5-3.el6.noarch
rhevm-dwh-setup-3.5.5-1.el6ev.noarch
rhev-guest-tools-iso-3.5-14.el6ev.noarch
rhevm-setup-plugin-ovirt-engine-3.5.8-0.1.el6ev.noarch
rhevm-restapi-3.5.8-0.1.el6ev.noarch
rhevm-iso-uploader-3.5.1-1.el6ev.noarch
rhevm-spice-client-x64-msi-3.5-3.el6.noarch
rhevm-lib-3.5.8-0.1.el6ev.noarch
rhevm-extensions-api-impl-3.5.8-0.1.el6ev.noarch
rhevm-cli-3.5.0.6-1.el6ev.noarch
rhevm-reports-3.5.8-1.el6ev.noarch


How reproducible:
always

Steps to Reproduce:
1. restart ovirt-engine-dwhd
2.
3.

Actual results:
see above

Expected results:
should be called data warehouse

Additional info:
Comment 1 Sandro Bonazzola 2016-03-22 10:11:36 EDT

*** This bug has been marked as a duplicate of bug 1193318 ***

Note You need to log in before you can comment on or make changes to this bug.