Bug 1317071 - Content view and lifecycle env are required when creating a shot
Content view and lifecycle env are required when creating a shot
Status: CLOSED DUPLICATE of bug 1313431
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 16:20 EST by Justin Sherrill
Modified: 2016-03-11 16:22 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-11 16:22:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2016-03-11 16:20:14 EST
Description of problem:

Currently you cannot create a host without selecting a content view and lifecycle env.  These should not be required

Version-Release number of selected component (if applicable):
6.2 Snap2

How reproducible:
Always

Steps to Reproduce:
1. On new host page try to create a host without selecting content view or lifecycle env


Actual results:
Form says these fields are required

Expected results:
host created without these fields


Additional info:
Comment 1 Justin Sherrill 2016-03-11 16:22:36 EST

*** This bug has been marked as a duplicate of bug 1313431 ***

Note You need to log in before you can comment on or make changes to this bug.