Bug 1317110 - Remove S3 endpoint
Remove S3 endpoint
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Ivan Chavero
yeylon@redhat.com
:
: 1302049 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 22:03 EST by Ivan Chavero
Modified: 2016-04-18 03:02 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-packstack-7.0.0-0.13.dev1702.g490e674.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:34:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 291048 None None None 2016-03-11 22:03 EST

  None (edit)
Description Ivan Chavero 2016-03-11 22:03:50 EST
The Swift S3 endpoint is being enabled without user intervention or configuration directive, since packstack does not suppor this feature it had to be removed.
Comment 4 Alan Pevec 2016-03-22 20:16:52 EDT
*** Bug 1302049 has been marked as a duplicate of this bug. ***
Comment 5 errata-xmlrpc 2016-04-07 17:34:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.