Bug 13172 - Missing help files for idetool
Summary: Missing help files for idetool
Status: CLOSED DUPLICATE of bug 19257
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-utils (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-28 14:04 UTC by Frank Sweetser
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 21:01:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Sweetser 2000-06-28 14:04:18 UTC
/usr/share/gnome/help/idetool/C/viewving.html
and
/usr/share/gnome/help/idetool/C/configuring.html

are both referenced from the index.html file, but are missing.

Comment 1 Kjartan Maraas 2000-07-21 22:57:23 UTC
Could not reproduce this with the latest snapshot from GNOME CVS. Either a
packaging problem or it has been fixed since gnome-utils-1.2.0

Kjartan Maraas


Comment 2 Frank Sweetser 2000-08-07 20:07:39 UTC
The .html files are there now, though
/usr/share/gnome/help/idetool/C/images/idetool.gif still is missing.

Comment 3 Frank Sweetser 2000-08-11 20:35:29 UTC
idetool.png is there, though the html file references idetool.gif

Comment 4 Frank Sweetser 2001-01-09 21:01:47 UTC
Still present in 7.1 beta 2.

Comment 5 Elliot Lee 2001-01-31 17:53:45 UTC

*** This bug has been marked as a duplicate of 19257 ***


Note You need to log in before you can comment on or make changes to this bug.