Bug 1317214 - [asoc] snd_soc_sst_broadwell is not compiled anymore
[asoc] snd_soc_sst_broadwell is not compiled anymore
Status: CLOSED DUPLICATE of bug 1308792
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-12 19:54 EST by Mykola Dvornik
Modified: 2016-03-12 19:57 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-12 19:57:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mykola Dvornik 2016-03-12 19:54:45 EST
As of this commit https://github.com/torvalds/linux/commit/a92ea59b74e231cc0a969afa8d71fa314d5860f2

the snd_soc_sst_broadwell module 'depends on DW_DMAC_CORE=y', while fedora rawhide kernel defaults to DW_DMAC_CORE=m. So the snd_soc_sst_broadwell is not provided anymore. This for instance breaks the sound on Dell XPS 13.
Comment 1 Josh Boyer 2016-03-12 19:57:00 EST

*** This bug has been marked as a duplicate of bug 1308792 ***

Note You need to log in before you can comment on or make changes to this bug.