Bug 131726 - menu entry needs to be "Photo Tool"
Summary: menu entry needs to be "Photo Tool"
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
: 131725 (view as bug list)
Depends On:
Blocks: 131600
TreeView+ depends on / blocked
 
Reported: 2004-09-03 16:55 UTC by Bryan W Clark
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 21:11:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan W Clark 2004-09-03 16:55:59 UTC
.desktop file / menu entry needs to be as such:

Name=Image Viewer
GenericName=Image Viewer
Comment=View and organize your images

Comment 1 Bryan W Clark 2004-09-03 16:57:59 UTC
*** Bug 131725 has been marked as a duplicate of this bug. ***

Comment 2 Bryan W Clark 2004-09-14 20:17:21 UTC
Reopening because we're still changing the name, but we just decided
to change the name to something else.  Hopefully translation won't
kill us here.

Name=Photo Tool
GenericName=Photo Tool
Comment=Organize your digital photos

Comment 3 Bryan W Clark 2004-09-24 16:20:14 UTC
re-titling with Seth's new name request.

Comment 4 Ray Strode [halfline] 2004-09-29 18:53:52 UTC
Should be fixed now.  Not sure who to contact about getting
translations for the new strings, however.


Note You need to log in before you can comment on or make changes to this bug.