Bug 131600 - Still both eog and gthumb in the menu
Summary: Still both eog and gthumb in the menu
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Seth Nickell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 131724 131726
Blocks: 131589 131613
TreeView+ depends on / blocked
 
Reported: 2004-09-02 17:08 UTC by Matthias Clasen
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 21:11:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2004-09-02 17:08:24 UTC
Wasn't there a plan to pick a single image viewer ?

Comment 1 Owen Taylor 2004-09-02 17:22:58 UTC
This was decided to be a WONTFIX for fc3/RHEL4. But I think
the titeles need fixing. Currently it shows up as

 Image Viewer
 gThumb Image Viewer

What should they be?


Comment 2 Owen Taylor 2004-09-02 17:23:34 UTC
(Note that the string freeze means that we probably can't do
more than add EOG before the first...)


Comment 3 Bryan W Clark 2004-09-02 17:58:39 UTC
I put in a comment on the FZ about this recommending we go with gThumb
as our default image viewer.  Our default item should show up as
"Image Viewer" and any other image viewers installed would appear as
"%s Image Viewer", replacing %s with EOG or another project name.

Since we're past the freeze date I might have to put the FZ as
deferred, still contemplating that.

This in reference to feature 128023
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?format=ft&id=128023

Comment 4 Bryan W Clark 2004-09-03 16:54:59 UTC
Added bug 131724 for removing EOG from the graphics menu.

Comment 5 Bryan W Clark 2004-09-03 16:56:46 UTC
Added bug 131726 for changing gThumb to be "Image Viewer"

Comment 6 Seth Nickell 2004-09-27 17:16:30 UTC
Any progress on this?


Note You need to log in before you can comment on or make changes to this bug.