This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 131765 - openoffice.org cannot be installed with up2date
openoffice.org cannot be installed with up2date
Status: CLOSED DUPLICATE of bug 131968
Product: Fedora
Classification: Fedora
Component: esound (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-04 01:29 EDT by Paul Tinsley
Modified: 2013-03-13 00:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 09:50:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Output of up2date when attempting to perform the install (3.12 KB, text/plain)
2004-09-04 01:31 EDT, Paul Tinsley
no flags Details

  None (edit)
Description Paul Tinsley 2004-09-04 01:29:59 EDT
Description of problem:
openoffice.org install attempt with up2date fails

Version-Release number of selected component (if applicable):
up2date 4.3.29, openoffice.org 1.1.2r3

How reproducible:
Every time

Steps to Reproduce:
1.up2date -i openoffice.org openoffice.org-i18n openoffice.org-libs
2.
3.
  
Actual results:
up2date "freaks" out


Expected results:
Package installed

Comments:
I don't know if this is the fault of up2date or openoffice.org.  But I
originally removed openoffice.org and related packages because it was
preventing me from doing an up2date -u on the box.
Comment 1 Paul Tinsley 2004-09-04 01:31:42 EDT
Created attachment 103457 [details]
Output of up2date when attempting to perform the install
Comment 2 Caolan McNamara 2004-10-28 09:49:24 EDT
The conflict is with esound: Its the same as #131968
Comment 3 Caolan McNamara 2004-10-28 09:49:53 EDT

*** This bug has been marked as a duplicate of 131968 ***
Comment 4 Caolan McNamara 2004-10-28 09:50:40 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.