Bug 131799 - Alt+PrintScreen makes no screenshot
Summary: Alt+PrintScreen makes no screenshot
Status: CLOSED DUPLICATE of bug 131304
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-04 19:06 UTC by Dax Kelson
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dax Kelson 2004-09-04 19:06:39 UTC
Description of problem:

The GNOME help and previous versions of Fedora could take screenshots
by pressing:

PrintScreen = Whole screen
Alt+PrintScreen = Just Window with focus

Alt+PrintScreen is not working now.

gnome-panel-2.7.92.1-1

Comment 1 Mark McLoughlin 2004-09-06 06:59:58 UTC
Pretty sure we figured this was an X bug

Comment 2 Kristian Høgsberg 2004-09-06 17:35:19 UTC

*** This bug has been marked as a duplicate of 131304 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:05:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.