Bug 131304 - Keycodes for PrintScreen and SysRq
Summary: Keycodes for PrintScreen and SysRq
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 131799 132040 132827 137407 (view as bug list)
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-08-30 19:55 UTC by Owen Taylor
Modified: 2007-11-30 22:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-31 02:02:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Owen Taylor 2004-08-30 19:55:41 UTC
Alt+PrintScreen should give the same keycode as PrintScreen ...
this regressed recently:

http://freedesktop.org/bugzilla/show_bug.cgi?id=1238

Comment 1 Mike A. Harris 2004-08-31 12:23:50 UTC
Thanks..  added myself to upstream tracker bug.

Comment 2 Kristian Høgsberg 2004-09-06 17:35:31 UTC
*** Bug 131799 has been marked as a duplicate of this bug. ***

Comment 3 Mark McLoughlin 2004-09-08 11:58:02 UTC
*** Bug 132040 has been marked as a duplicate of this bug. ***

Comment 4 Mark McLoughlin 2004-09-20 07:11:00 UTC
*** Bug 132827 has been marked as a duplicate of this bug. ***

Comment 5 Mark McLoughlin 2004-10-28 14:10:43 UTC
*** Bug 137407 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.