Bug 131810 - openoffice.org Calc crashes with simple operations
openoffice.org Calc crashes with simple operations
Status: CLOSED DUPLICATE of bug 130734
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-04 22:04 EDT by victor lorenz
Modified: 2014-08-22 10:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 12:15:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description victor lorenz 2004-09-04 22:04:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
Openoffice Calc crashes on any simple actions such copy a cell, delete
a row etc. This occurs with existing files created with older versions
of Openoffice (1.1.1 -x).

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-3

How reproducible:
Always

Steps to Reproduce:
1.Open OO Calc
2.Open existing .sxc file
3.Attempt to work with file, copy cell or delete row.
    

Actual Results:  Open offfce jumps to bug-buddy.  In order to
eliminate bug-buddy as possible source  of problem remove bug-buddy
rpm. Problem persists but now OO Calc just closes.  Note problem
occurs when working with KDE desktop or with Gnome

Expected Results:  Should be able to work with spreadsheet file as normal

Additional info:

Removed FC3 test1 (development) OO.org rpms and installed OO.tar files
from OO.org site (version not integrated with KDE). No problems with
this version.
Comment 1 Gerry Tool 2004-09-05 10:02:10 EDT
I confirm that this is happening to me.  My problem occurs when saving
the file.  The program closes, and the file has not been updated.

Happens every time.

Writer works fine and does not exhibit this problem.
Comment 2 Sammy 2004-09-09 10:20:45 EDT
This bug should be made a duplicate of bug number 130734. 
Comment 3 victor lorenz 2004-09-10 08:37:46 EDT

*** This bug has been marked as a duplicate of 130734 ***
Comment 4 Caolan McNamara 2004-10-05 12:15:50 EDT
close as duplicate, fixed in >= openoffice.org-1.1.2-5

Note You need to log in before you can comment on or make changes to this bug.