Bug 13183 - netscape address book malfunctions or crashes
netscape address book malfunctions or crashes
Status: CLOSED DUPLICATE of bug 10433
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-28 11:54 EDT by jeffersontan
Modified: 2014-03-16 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-28 11:54:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeffersontan 2000-06-28 11:54:53 EDT
The following have happened on me with netscape's address book:
1. You can't lookup or suggest completions from the address book while
filling in the To: or cc: fields when composing new mail even when address
book entries exist
2. When you try to pick addresses from the address book, all nescape
windows crash/die (right after clicking the "To" button)
3. Usually you can't open the properties window for individual addresses
(using double-clik or Edit-Properties)
4. You can't delete individual addresses but you can delete address books
(except, of course, if you only have one address book).
5. When you edit an address and click "ok", it adds another entry in the
address book instead of writing over the old one (but it works when you
click "close").

Note that:
1. I've tried this on Communicator 4.5, 4.73 and 4.72 (which came with the
distribution I'm using) and yet the same versions (installed from the same
RPMs) work on my other box running Red Hat Linux 6.0
2. The problems occur whether I'm using imported addresses from an old
abook.nab, or from a .ldif file, or when creating a new address book from
scratch.
Comment 1 Bill Nottingham 2000-06-28 12:38:52 EDT

*** This bug has been marked as a duplicate of 10433 ***

Note You need to log in before you can comment on or make changes to this bug.