Bug 131834 - missing Slovenian (sl) menu description of system-config-users (i18n)
Summary: missing Slovenian (sl) menu description of system-config-users (i18n)
Status: CLOSED DUPLICATE of bug 131835
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-users   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-05 14:16 UTC by Roman Maurer
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roman Maurer 2004-09-05 14:16:55 UTC
Description of problem:
Environment is Slovenian (ISO code: sl), but entry and description for
system-config-users in GNOME menu under "Sistemske nastavitve" (ie.
"System Settings") appears in English instead in Slovenian.

Version-Release number of selected component (if applicable):
system-config-keyboard-1.2.1-2

How reproducible:
Always

Steps to Reproduce:
1. Click the red fedora.
2. Choose "Sistemske nastavitve".
3. You see "Users and Groups" instead of "Uporabniki in skupine".
4. Hold mouse over "Users and Groups" - you see English text again.


Actual Results:  I see English text.

Expected Results:  I should see Slovenian text.

Additional info:  LANG=sl_SI.UTF-8

Comment 1 Nils Philippsen 2004-09-05 15:56:10 UTC

*** This bug has been marked as a duplicate of 131835 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.