Bug 131835 - missing Slovenian (sl) menu description of system-config-users (i18n)
missing Slovenian (sl) menu description of system-config-users (i18n)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
: 131834 (view as bug list)
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-05 10:17 EDT by Roman Maurer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-15 03:53:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for enabling Slovenian menus (solution for this problem) (895 bytes, patch)
2004-09-05 10:17 EDT, Roman Maurer
no flags Details | Diff

  None (edit)
Description Roman Maurer 2004-09-05 10:17:15 EDT
Description of problem:
Environment is Slovenian (ISO code: sl), but entry and description for
system-config-users in GNOME menu under "Sistemske nastavitve" (ie.
"System Settings") appears in English instead in Slovenian.

Version-Release number of selected component (if applicable):
system-config-users-1.2.14-1

How reproducible:
Always

Steps to Reproduce:
1. Click the red fedora.
2. Choose "Sistemske nastavitve".
3. You see "Users and Groups" instead of "Uporabniki in skupine".
4. Hold mouse over "Users and Groups" - you see English text again.


Actual Results:  I see English text.

Expected Results:  I should see Slovenian text.

Additional info:  LANG=sl_SI.UTF-8
Comment 1 Roman Maurer 2004-09-05 10:17:59 EDT
Created attachment 103483 [details]
patch for enabling Slovenian menus (solution for this problem)
Comment 2 Nils Philippsen 2004-09-05 11:56:12 EDT
*** Bug 131834 has been marked as a duplicate of this bug. ***
Comment 3 Nils Philippsen 2004-09-15 03:53:52 EDT
system-config-users-1.2.18-1 should have a fix for this.

Note You need to log in before you can comment on or make changes to this bug.