Bug 131875 - Can't open https or mailto links with gnome-open
Can't open https or mailto links with gnome-open
Status: CLOSED DUPLICATE of bug 131670
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-06 04:29 EDT by Julien Olivier
Modified: 2013-04-02 00:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julien Olivier 2004-09-06 04:29:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
If I try to run gnome-open on an https location, it fails:

Version-Release number of selected component (if applicable):
gnome-vfs2-2.7.92-3

How reproducible:
Always

Steps to Reproduce:
1.Type gnome-open https://bugzilla.redhat.com
    

Actual Results:  Error showing url: There was an error launching the
default action command associated with this location.


Expected Results:  Mozilla should open https://bugzilla.redhat.com

Additional info:

The only web browser installed is mozilla-1.7.2-0.3.0
Comment 1 Julien Olivier 2004-09-06 05:10:05 EDT
And same thing for mailto: links, with evolution-1.5.94.1-1 as only
mailer installed.
Comment 2 Julien Olivier 2004-09-06 16:32:15 EDT
After re-setting my prefered mailer from "evolution-1.6 %s" (which was
the mistaken default) to "evolution %s", I can open mailto: links.

And I manager to work-around the https: bug by doing:

ln -s /usr/bin/mozilla /usr/bin/epiphany

It seems that epiphany is configured as the default handler for https
locations, even though I've never installed it...
Comment 3 Zack Cerza 2004-09-24 12:42:56 EDT
Things that are broken now in gconf://desktop/gnome/url-handlers :

about/command (stuck as epiphany)
https/command (stuck as epiphany)
mailto/command (stuck as evolution-1.6)
unknown/unknown (stuck as epiphany)

*** This bug has been marked as a duplicate of 131670 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:05:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.