Bug 131888 - Installer using "upgrade an existing installation" just when the progression bar of "installation image transfer on hd" seems to full
Summary: Installer using "upgrade an existing installation" just when the progression ...
Status: CLOSED DUPLICATE of bug 127713
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-06 11:58 UTC by Bruno Fleurquin
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bruno Fleurquin 2004-09-06 11:58:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040707 Firefox/0.9.2

Description of problem:
I'm a newby and after toying with the chkconfig options (trying to get
rid of some starting services), I found myself unable to boot the
system: the screen would start to flicker while trying to start X.
Anyway, I tried to reinstall it, using the "upgrade an existing
installation"/"update the boot loader settings", just when the screen
finished displaying a box reading something like "installation image
transfer on hd", this is what I got: 

Traceback (most recent call last):
File "/usr/lib/anaconda/gui.py", line 1057,in handleRenderCallback
	self.currentWindow.renderCallback()
File "/usr/lib/anaconda/iw/progress_gui.py", line 242, in renderCallback
	self.intf.icw.netClicked()
File "/usr/lib/anaconda/gui.py", line 772, in nextClicked
	self.dispatch.gotoNext()
File "/usr/lib/anaconda/dispatch.py", line 169, in gotoNext
	self.moveStep()
File "/usr/lib/anaconda/dispatch.py", line 237, in moveStep
	rc = apply(func, self.bindArgs(args))
File "/usr/lib/anaconda/packages.py", line 737, in doPreinstall
	os.mkdir(instPath + "/selinux")
OSError: [Errno 17] Le fichier existe.: '/mnt/sysimage/selinux'

And I've not been able to use the linux rescue option either, it just
kills all the processes and tell me I can reboot...

I hope it helps!

Bruno

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Using the "upgrade an existing installation" option while
installing FC3 T2
2.
3.
    

Actual Results:  got the error box detailed above

Additional info:

Comment 1 Jeremy Katz 2004-09-07 04:34:44 UTC

*** This bug has been marked as a duplicate of 127713 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.