Bug 131949 - absent /dev/ppp causes dialup to fail
Summary: absent /dev/ppp causes dialup to fail
Status: CLOSED DUPLICATE of bug 131114
Alias: None
Product: Fedora
Classification: Fedora
Component: udev
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-07 10:12 UTC by David Woodhouse
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 19:05:30 UTC


Attachments (Terms of Use)

Description David Woodhouse 2004-09-07 10:12:35 UTC
Sep  7 08:04:56 shinybook pppd[17922]: pppd is unable to open the
/dev/ppp device. You need to create the /dev/ppp device node by
executing the following command as root:      mknod /dev/ppp c 108 0

Comment 1 Harald Hoyer 2004-09-07 10:19:26 UTC

*** This bug has been marked as a duplicate of 131114 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.