Bug 131951 - mkfontdir in latest anaconda
mkfontdir in latest anaconda
Status: CLOSED DUPLICATE of bug 131813
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-07 07:43 EDT by Tomo Vuckovic
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomo Vuckovic 2004-09-07 07:43:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040831

Description of problem:
Running mkfontdir...
/tmp/treedir.14757/instimage/usr/X11R6/lib/X11/fonts/*/: opendir: No
such file or directory

Version-Release number of selected component (if applicable):
latest anaconda

How reproducible:
Always

Steps to Reproduce:
1. rebuild develpment tree
2. mkfontdir not make fonts dir

    

Additional info:
Comment 1 Jeremy Katz 2004-09-07 14:20:18 EDT
This should get fixed now that fonts are being included again.

*** This bug has been marked as a duplicate of 131813 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.