Bug 131973 - Bugzilla is forgeting my login with Firefox
Summary: Bugzilla is forgeting my login with Firefox
Status: CLOSED DUPLICATE of bug 151237
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-07 16:23 UTC by Avi Alkalay
Modified: 2007-04-18 17:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 20:50:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Avi Alkalay 2004-09-07 16:23:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.0.3705)

Description of problem:
I'm using Firefox on Windows to browse this Bugzilla.
1 step after I login, on the top left I can see "Loged in as 
blabla@bla". After 1 click inside Bugzilla, I loose this credentials 
and have to relogin.

Internet Explorer is working properly. I didn't test with old 
Mozilla, Konqueror, etc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Use Firefox to navigate on Bugzilla.

Actual Results:  You'll loose bugzilla login credentials.

Expected Results:  Remember me through a coockie.

Additional info:

Comment 1 Aaron VanDevender 2005-03-21 20:35:21 UTC
This is a duplicate of Bug 151237. Sombody cooler than me should close this.

Comment 2 David Lawrence 2005-03-21 20:50:07 UTC
Thanks

*** This bug has been marked as a duplicate of 151237 ***


Note You need to log in before you can comment on or make changes to this bug.