Bug 132040 - Alt-Print Screen Window screenshot broken
Summary: Alt-Print Screen Window screenshot broken
Status: CLOSED DUPLICATE of bug 131304
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-09-08 03:27 UTC by Warren Togami
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Togami 2004-09-08 03:27:42 UTC
Description of problem:
From the GNOME Help file:
Alt+Print Screen
Takes a screenshot of the window to which the mouse points, and
displays the Save Screenshot dialog.  Use the Save Screenshot dialog
to save the screenshot.

Print Screen button does work for the entire screen, but Alt+Print
Screenshot seems broken.

(GNOME user profile upgraded from FC2 through rawhide until now.)

Version-Release number of selected component (if applicable):
gnome-panel-2.7.92.1-1

Comment 1 Mark McLoughlin 2004-09-08 11:57:55 UTC

*** This bug has been marked as a duplicate of 131304 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.