Bug 132053 - Graphical install freezes
Summary: Graphical install freezes
Status: CLOSED DUPLICATE of bug 131813
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-08 10:01 UTC by Tim Waugh
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2004-09-08 10:01:42 UTC
Description of problem:
Just tried a rawhide install from the tree containing
rpmdb-fedora-2.91-0.20040907.x86_64.rpm, over NFS.  Graphical install
would not go at all: as soon as X started the screen went black with
no visible cursor and no disk activity.  Had to reset.  Text install
was fine, and X worked after installation without any configuration
changes.

Version-Release number of selected component (if applicable):
anaconda-10.0.2-0.20040901235037.1.x86_64.rpm
xorg-x11-6.7.99.903-5.x86_64.rpm

How reproducible:
100%

Additional info:
lspci -v shows:
[...]
02:00.0 VGA compatible controller: ATI Technologies Inc RV350 NJ
[Radeon 9800 XT] (prog-if 00 [VGA])
        Subsystem: Micro-Star International Co., Ltd.: Unknown device 9560
        Flags: bus master, stepping, 66Mhz, medium devsel, latency 64,
IRQ 11
        Memory at e0000000 (32-bit, prefetchable) [size=128M]
        I/O ports at d000 [size=256]
        Memory at ff5f0000 (32-bit, non-prefetchable) [size=64K]
        Expansion ROM at ff5c0000 [disabled] [size=128K]
        Capabilities: [58] AGP version 3.0
        Capabilities: [50] Power Management version 2
[...]

Comment 1 Jeremy Katz 2004-09-08 13:45:02 UTC

*** This bug has been marked as a duplicate of 131813 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.