Bug 132054 - Unable to mount and use Compact Flash Reader SANDISK Imagemate SDDR05
Unable to mount and use Compact Flash Reader SANDISK Imagemate SDDR05
Status: CLOSED DUPLICATE of bug 134001
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Depends On:
  Show dependency treegraph
Reported: 2004-09-08 06:26 EDT by Paolo Prandini
Modified: 2015-01-04 17:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-11-20 00:16:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paolo Prandini 2004-09-08 06:26:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3

Description of problem:
I own an ASUS P4P800S MB.
FC2 runs smoothly.
I also own Sandisk Imagemate SDDR05 (the one with the eject button USB
1.1 compliant)
If I insert in any USB 2.0 port (legacy USB 1.1 enabled in the BIOS -
works perfectly w/o drivers in Win2k on the same machine)
I do not receive an error but Load jumps to 15%-21%.
When I try to mount nothing happens.
No mount.
Sometimes I have to reboot (harware reboot) to regain control of the
system. I have tried the same with Kernel 2.6.8-1.521 both Up and SMP,
no changes.
If using RH9, any kernel, it works fine.

Version-Release number of selected component (if applicable):
2.6.6-1.435 and 2.6.6-1.435smp

How reproducible:

Steps to Reproduce:
1. Plus USB device into any port
2. look at dmesg
3. try a mount command
4. the mount command waites for ages w/o giving the prompt back in a
terminal window


Actual Results:  No mount

Expected Results:  Mount the disk with no problems

Additional info:

DMESG output after plug-in

usb 5-1: USB disconnect, address 3
usb 5-1: new full speed USB device using address 4
scsi1 : SCSI emulation for USB Mass Storage devices
  Vendor:           Model:                   Rev:
  Type:   Direct-Access                      ANSI SCSI revision: 02
SCSI device sda: 62720 512-byte hdwr sectors (32 MB)
sda: assuming Write Enabled
sda: assuming drive cache: write through
Comment 1 Casper Pedersen 2004-09-23 15:53:09 EDT
I see the same problem with all USB storage devices (HD's and Flash
cards, etc.). This seams to be related to 2.6.8-1.521, older kernels
like 2.6.7-1.494.2.2 does not have the problem.
Comment 2 Paolo Prandini 2004-09-24 12:36:59 EDT
Thanks Casper for the suggestion. I have tried Kernel 2.6.7-1.494.2.2
but without success. The only improvement has been a no lock of the
machine when I try to connect.
So far I am not able to mount the CF drive. 

My Sandisk Imagemate Unit SDDR05 is the one with eject button.
I only would like to know what has been changed between Redhat 9 stock
Kernels and 2.6.x branch..... It is not said if it works DON'T fix it?

Worse of all I have to rely on Windows to get my photos (I own an old
camera w/o USB port).

Comment 3 Paolo Prandini 2004-09-29 07:53:27 EDT

Tried 2.6.8-1.521 UP and SMP. No way.

- Regards
- Paolo
Comment 4 Dave Jones 2004-11-20 00:16:32 EST

*** This bug has been marked as a duplicate of 134001 ***

Note You need to log in before you can comment on or make changes to this bug.