This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 132100 - Evolution binary is evolution-2.0, not evolution-1.6
Evolution binary is evolution-2.0, not evolution-1.6
Status: CLOSED DUPLICATE of bug 131670
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-08 15:49 EDT by Dave Malcolm
Modified: 2013-04-02 00:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2004-09-08 15:49:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
Running gnome-default-applications-properties displays "Evolution Mail
Reader", and has an area for a custom command that refers to evolution-1.6

This is wrong, the binary is evolution-2.0 (as of version
evolution-1.5.94-1).  There's a symlink from /usr/bin/evolution to the
real binary, in any case.


Version-Release number of selected component (if applicable):
control-center-2.7.1-3

How reproducible:
Always

Steps to Reproduce:
1. Run gnome-default-applications-properties
2.
3.
    

Additional info:
Comment 1 Zack Cerza 2004-09-08 16:05:51 EDT

*** This bug has been marked as a duplicate of 131670 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.