Bug 13221 - [text-installation] Translated upper right corner titles misplaced
Summary: [text-installation] Translated upper right corner titles misplaced
Status: CLOSED DUPLICATE of bug 13220
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-29 18:12 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-30 20:10:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2000-06-29 18:12:07 UTC
These "up in the right corner" titles in the various text mode installer
screens seem intended to be right-aligned so that they end in the 80th
column at the edge of the screen. They are that in the
english install, but not in the translated installs where the different
string lenghts makes them seem randomly     
placed in the corner. Maybe a string length check and a padding routine
would solve that. ;)

Comment 1 Michael Fulbright 2000-06-30 20:10:21 UTC

*** This bug has been marked as a duplicate of 13220 ***


Note You need to log in before you can comment on or make changes to this bug.