Bug 132246 - Old Intel microcode update in kernel-utils
Old Intel microcode update in kernel-utils
Status: CLOSED DUPLICATE of bug 131885
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-09-10 04:55 EDT by Per Steinar Iversen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Per Steinar Iversen 2004-09-10 04:55:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)

Description of problem:
The version of the Intel microcode in kernel-utils is very old, from
2001, microcode_ctl-1.06.tar.gz contains intel-ia32microcode-01May2001.txt

The current version of microcode_ctl is found here:

It contains the current update, intel-ia32microcode-02Sep2004.txt

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. These steps make no sense in this report

Additional info:
Comment 1 Bill Nottingham 2004-09-10 15:19:32 EDT

*** This bug has been marked as a duplicate of 131885 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.