Bug 132251 - gnucash won't start due to guile error
gnucash won't start due to guile error
Status: CLOSED DUPLICATE of bug 132290
Product: Fedora
Classification: Fedora
Component: guile (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-10 06:27 EDT by Thomas J. Baker
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2004-09-10 06:27:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Galeon/1.3.17

Description of problem:
euromancer> gnucash
ERROR: In procedure open-file:
ERROR: No such file or directory: "/usr/share/guile/slib/mklibcat"
neuromancer>

Version-Release number of selected component (if applicable):
guile-1.6.4-13, gnucash-1.8.9-2

How reproducible:
Always

Steps to Reproduce:
1. update to 9/9 rawhide
2. run gnucash
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-09-10 15:17:30 EDT

*** This bug has been marked as a duplicate of 132290 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.