Bug 132271 - up2date window goes out of bounds on screen
up2date window goes out of bounds on screen
Status: CLOSED DUPLICATE of bug 133083
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-10 10:52 EDT by David Nielsen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 11:40:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image that displays the problem (93.82 KB, image/png)
2004-09-10 10:53 EDT, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2004-09-10 10:52:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
The up2date window goes out of bounds, making the control buttons
inaccesable without maximizing the window

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start up2date

    

Actual Results:  window WAY to big

Expected Results:  neat centered workable window

Additional info:

Danish locale set
Comment 1 David Nielsen 2004-09-10 10:53:50 EDT
Created attachment 103690 [details]
Image that displays the problem
Comment 2 Peter van Egdom 2005-07-29 11:40:46 EDT
Resolving this bug as a duplicate of 'Bugzilla Bug 133083 – Up2date to wide'.

*** This bug has been marked as a duplicate of 133083 ***

Note You need to log in before you can comment on or make changes to this bug.