Bug 133083 - Up2date to wide
Up2date to wide
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
: 132271 135835 (view as bug list)
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-09-21 12:04 EDT by Bjorn Ryborg
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version: up2date-4.4.23-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 17:15:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of up2date (211.07 KB, image/png)
2004-09-21 12:07 EDT, Bjorn Ryborg
no flags Details

  None (edit)
Description Bjorn Ryborg 2004-09-21 12:04:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
The Up2date windows is still to wide in Fedora Core 3 Test 2. It is
1600 pix wide. Its related to the danish translation. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Danish Fedora
2. Start Up2date
3.
    

Actual Results:  Up2date window is to wide. About 1600 pixels.

Additional info:
Comment 1 Bjorn Ryborg 2004-09-21 12:07:54 EDT
Created attachment 104073 [details]
Screenshot of up2date

I have before seen a patch for this bug. It is in bugzilla somewere...
Comment 2 Bjorn Ryborg 2004-10-23 10:02:52 EDT
The patch is allredy uploadet elsewere in bugzilla:
https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=97499&action=view
Comment 3 Bjorn Ryborg 2005-01-04 12:05:41 EST
The problem is still there in FC3 final. Even when it is english text.
Comment 4 Bjorn Ryborg 2005-01-04 12:07:21 EST
Why not use the patch here?
https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=97499&action=view
Comment 5 Peter van Egdom 2005-07-29 11:41:04 EDT
*** Bug 132271 has been marked as a duplicate of this bug. ***
Comment 6 Bjorn Ryborg 2005-07-29 15:36:44 EDT
The bug is fixed in Fedora Core 4 Danish version.
Comment 7 Peter van Egdom 2005-07-29 17:15:30 EDT
OK, then it looks like the fixes in the patch in comment #4 made it into the
current Danish translation file for the up2date package - see the URL :
http://carolina.mff.cuni.cz/%7Etrmac/fedora/translate/up2date/da.po

Closing bug with resolution "CURRENTRELEASE".
Comment 8 Peter van Egdom 2005-07-29 17:59:40 EDT
*** Bug 135835 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.