Bug 1322808 - nfs-ganesha installation : no pacemaker package installed for RHEL 6.7
Summary: nfs-ganesha installation : no pacemaker package installed for RHEL 6.7
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: packaging
Version: 3.7.10
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Kaleb KEITHLEY
QA Contact:
URL:
Whiteboard:
Depends On: 1292034 1322801
Blocks: 1299184
TreeView+ depends on / blocked
 
Reported: 2016-03-31 11:17 UTC by Kaleb KEITHLEY
Modified: 2016-04-19 07:13 UTC (History)
15 users (show)

Fixed In Version: glusterfs-3.7.11
Doc Type: Bug Fix
Doc Text:
Clone Of: 1322801
Environment:
Last Closed: 2016-04-19 07:13:10 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Vijay Bellur 2016-03-31 11:23:25 UTC
REVIEW: http://review.gluster.org/13871 (packaging: gluster-ganesha requires pacemaker, etc., on RHEL6) posted (#1) for review on release-3.7 by Kaleb KEITHLEY (kkeithle@redhat.com)

Comment 2 Vijay Bellur 2016-04-01 16:53:29 UTC
COMMIT: http://review.gluster.org/13871 committed in release-3.7 by Kaleb KEITHLEY (kkeithle@redhat.com) 
------
commit 8b7a96fa6f8e3909d7adf42d7e388f11795bfed2
Author: Kaleb S KEITHLEY <kkeithle@redhat.com>
Date:   Thu Mar 31 07:20:47 2016 -0400

    packaging: gluster-ganesha requires pacemaker, etc., on RHEL6
    
    HA packages in RHEL6 are missing dependencies. (Fedora and RHEL7
    have goog dependencies.)
    
    Backport of
    >Change-Id: I4e80b569ea89f97e8a110aee2f4554175aa0ec8b
    >BUG: 1322801
    >http://review.gluster.org/13870
    Signed-off-by: Kaleb S KEITHLEY <kkeithle@redhat.com>
    
    Change-Id: I411eeb5c4ee1a2f1ec0869ca4a9bbacd8c4a5fcb
    BUG: 1322808
    Reviewed-on: http://review.gluster.org/13871
    Tested-by: Kaleb KEITHLEY <kkeithle@redhat.com>
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: jiffin tony Thottan <jthottan@redhat.com>
    Reviewed-by: Kaleb KEITHLEY <kkeithle@redhat.com>

Comment 3 Kaushal 2016-04-19 07:13:10 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.11, please open a new bug report.

glusterfs-3.7.11 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://www.gluster.org/pipermail/gluster-users/2016-April/026321.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.