Bug 132284 - chkconfig strangeness
chkconfig strangeness
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
:
: 133705 (view as bug list)
Depends On:
Blocks: FC3Target FC3BugWeekTracker
  Show dependency treegraph
 
Reported: 2004-09-10 12:05 EDT by Bill Nottingham
Modified: 2014-03-16 22:48 EDT (History)
4 users (show)

See Also:
Fixed In Version: 1.0.6-37
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-01 17:32:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-09-10 12:05:21 EDT
rpcgssd, rpcidmapd, and rpcsvcgssd all have:

# chkconfig: 0356 <start priority> <stop priority>

Since runlevel 0 is halt, and runlevel 6 is reboot, this is almost
certainly not what you want.
Comment 1 Bill Nottingham 2004-09-28 22:49:03 EDT
*** Bug 133705 has been marked as a duplicate of this bug. ***
Comment 2 Rik van Riel 2004-09-30 08:08:44 EDT
I wouldn't mind fixing this one for bug week, changing the run levels
to 345 ...
Comment 3 Steve Dickson 2004-10-01 07:01:31 EDT
Fixed in nfs-utils-1.0.6-37
Comment 4 Marcin Garski 2004-10-01 17:32:16 EDT
Verified - looks fine in current versions.
Comment 5 Ian Clancy 2004-10-02 11:36:55 EDT
I have nfs-utils-1.0.6-37 installed on FCT2 from rawhide 

[ian@test ~]$ rpm -qa | grep nfs
nfs-utils-1.0.6-37

yet chkconfig is still 0356 for rpc* ?

[ian@test ~]$ sudo /sbin/chkconfig --list | grep rpc
rpcsvcgssd      0:on    1:off   2:off   3:on    4:off   5:on    6:on
rpcidmapd       0:on    1:off   2:off   3:on    4:off   5:on    6:on
rpcgssd         0:on    1:off   2:off   3:on    4:off   5:on    6:on

I have rebooted the machine
Comment 6 Marcin Garski 2004-10-02 14:12:05 EDT
Remove and install nfs-utils, everything will be ok.
rpm -e nfs-utils then rpm -ihv nfs-utils-1.0.6-37.i386.rpm (or yum
install nfs-utils)

Note You need to log in before you can comment on or make changes to this bug.