Bug 133705 - rpcgssd, rpcidmapd and rpcsvcgssd are activated in runlevel 0 and 6
Summary: rpcgssd, rpcidmapd and rpcsvcgssd are activated in runlevel 0 and 6
Status: CLOSED DUPLICATE of bug 132284
Alias: None
Product: Fedora
Classification: Fedora
Component: nfs-utils   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-26 16:32 UTC by Bernhard Erdmann
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Erdmann 2004-09-26 16:32:49 UTC
Description of problem:
rpcgssd, rpcidmapd and rpcsvcgssd are activated in runlevel 0 and 6
no proper system shutdown

Version-Release number of selected component (if applicable):
nfs-utils-1.0.6-34

How reproducible:
always

Steps to Reproduce:
1. install fc3t2
2. 
3.
  
Actual results:
# chkconfig --list|grep rpc
rpcgssd         0:on    1:off   2:off   3:on    4:off   5:on    6:on
rpcidmapd       0:on    1:off   2:off   3:on    4:off   5:on    6:on
rpcsvcgssd      0:on    1:off   2:off   3:on    4:off   5:on    6:on


Expected results:


Additional info:

Comment 1 Bill Nottingham 2004-09-29 02:49:00 UTC

*** This bug has been marked as a duplicate of 132284 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.