This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 132347 - anaconda throws exception on double click on existing logical volume in GUI disk druid
anaconda throws exception on double click on existing logical volume in GUI d...
Status: CLOSED DUPLICATE of bug 132217
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-11 00:54 EDT by Alexandre Oliva
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2004-09-11 00:54:49 EDT
Description of problem:
If you double-click on an existing LVM, anaconda throws an exception
in iw/lvm_dialog_gui.pw:314:

	    pesize = int(self.peCombo.get_active_value())

as it turns out, peCombo was initialized to a gtk.Label in __init__,
and this class doesn't implement a get_active_value() method.  I
suppose that FIXME may have to be fixed :-)

Version-Release number of selected component (if applicable):
anaconda-10.0.2-3 (re0910.0)

How reproducible:
Always

Steps to Reproduce:
1.Start the graphical installer on a box with existing logical volumes
2.Get to disk druid and click on an existing logical volume.

Actual Results:  Exception window pops up.

Expected Results:  It should pop up a window to let me assign mount
points to the logical volumes.
Comment 1 Jeremy Katz 2004-09-13 11:23:08 EDT

*** This bug has been marked as a duplicate of 132217 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.